<!DOCTYPE html>
<html>
<head>
<meta name="format-detection" content="telephone=no">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
<meta property="fb:pages" content="39230086121" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Come riutilizzare cibo scaduto che non si può più mangiare - Donna Moderna</title>
	<meta name="description" content="Scopriamo come riutilizzare il cibo scaduto che non si può più mangiare, anche fuori dalla cucina" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.donnamoderna.com/ambiente/riutilizzare-scarti-cibo-scaduto" />
	<meta property="og:locale" content="it_IT" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Come riutilizzare cibo scaduto che non si può più mangiare" />
	<meta property="og:description" content="Scopriamo come riutilizzare il cibo scaduto che non si può più mangiare, anche fuori dalla cucina" />
	<meta property="og:url" content="https://www.donnamoderna.com/ambiente/riutilizzare-scarti-cibo-scaduto" />
	<meta property="og:site_name" content="Donnamoderna" />
	<meta property="article:published_time" content="2021-05-14T10:55:45+00:00" />
	<meta property="article:modified_time" content="2021-05-14T10:55:46+00:00" />
	<meta property="og:image" content="https://www.donnamoderna.com/content/uploads/2021/03/riciclare-cibi-scaduti-1200x630.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="630" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.gstatic.com' />
<link rel='dns-prefetch' href='//adv.mediamond.it' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Donnamoderna &raquo; Feed" href="https://www.donnamoderna.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Donnamoderna &raquo; Feed dei commenti" href="https://www.donnamoderna.com/comments/feed" />
<link rel="preload" href="https://www.donnamoderna.com/content/uploads/2021/03/riciclare-cibi-scaduti-830x625.jpg" as="image">
<link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net">
    <link rel="dns-prefetch preconnect" href="https://www.googletagservices.com">
    <link rel="dns-prefetch preconnect" href="https://adv.mediamond.it">
    <link rel="dns-prefetch preconnect" href="https://ptp.stbm.it">
    <link rel="dns-prefetch preconnect" href="https://cdn.iubenda.com">
    <link rel="preload" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/fonts/josefin-sans-v17-latin-100.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/fonts/josefin-sans-v17-latin-200.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/fonts/josefin-sans-v17-latin-300.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/fonts/josefin-sans-v17-latin-regular.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/fonts/josefin-sans-v17-latin-500.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/fonts/josefin-sans-v17-latin-600.woff2" as="font" type="font/woff2" crossorigin>
    <link rel="preload" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/fonts/josefin-sans-v17-latin-700.woff2" as="font" type="font/woff2" crossorigin><style>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</style><style>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</style><style>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</style><link rel='preload' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/common.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' as='style'>
<link rel='preload' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/common-desktop.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' as='style'>
<link rel='preload' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/foglia.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' as='style'>
<link rel='preload' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/foglia-desktop.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' as='style'>
<link rel='preload' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/js/common.min.js?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' as='script'>
<link rel="preload" href="https://cdn.adsafeprotected.com/iasPET.1.js" as="script">
    <link rel="preload" href="https://securepubads.g.doubleclick.net/tag/js/gpt.js" as="script">
    <link rel="preload" href="https://www.google-analytics.com/analytics.js" as="script">
    <link rel="preload" href="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js" as="script">
<link rel='stylesheet' id='dm-common-2020-css'  href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/common.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/common.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5'></noscript>
<link rel='stylesheet' id='dm-common-desk-2020-css'  href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/common-desktop.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' type='text/css' media='print' data-media='(min-width: 768px)' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/common-desktop.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5'></noscript>
<link rel='stylesheet' id='dm-foglia-2020-css'  href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/foglia.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/foglia.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5'></noscript>
<link rel='stylesheet' id='dm-foglia-desk-2020-css'  href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/foglia-desktop.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5' type='text/css' media='print' data-media='(min-width: 1000px)' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/css/foglia-desktop.min.css?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5'></noscript>
<link rel='https://api.w.org/' href='https://www.donnamoderna.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.donnamoderna.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.donnamoderna.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.donnamoderna.com/?p=674376' />
<link rel="alternate" type="application/json+oembed" href="https://www.donnamoderna.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.donnamoderna.com%2Fambiente%2Friutilizzare-scarti-cibo-scaduto" />
<link rel="alternate" type="text/xml+oembed" href="https://www.donnamoderna.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.donnamoderna.com%2Fambiente%2Friutilizzare-scarti-cibo-scaduto&#038;format=xml" />
<link rel="amphtml" href="https://www.donnamoderna.com/ambiente/riutilizzare-scarti-cibo-scaduto?amp=true"><link rel="apple-touch-icon" href="https://www.donnamoderna.com/apple-touch-icon.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" href="https://www.donnamoderna.com/apple-touch-icon-precomposed.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/apple-icon-60x60.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/apple-icon-72x72.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/apple-icon-76x76.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/apple-icon-114x114.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/apple-icon-120x120.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/apple-icon-144x144.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/apple-icon-152x152.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/apple-icon-180x180.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="apple-touch-icon" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/favicon-512x512.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="icon" type="image/png" sizes="512x512"  href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/favicon-512x512.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/android-icon-192x192.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/favicon-32x32.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/favicon-96x96.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/favicon-16x16.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<link rel="manifest" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/manifest.json?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">
<meta name="msapplication-TileImage" content="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons/ms-icon-144x144.png?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5">

<meta name="msapplication-TileColor" content="#4a00b1">
<meta name="theme-color" content="#4a00b1">
<link rel="shortcut icon" href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/favicon.ico?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5" type="image/ico" />




<meta name="google-site-verification" content="P6G8AsPcz7s1iGLFM03UmfCkF-kROBwyl-HfxZTsVqQ" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-674376 single-format-standard dm20-green" data-id=674376 data-url="https://www.donnamoderna.com/wordpress/wp-admin/admin-ajax.php" >
<svg class="dm20-hide-logo" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
	<linearGradient x1="24.137%" y1="35.737%" x2="74.479%" y2="59.248%" id="a"><stop stop-color="#FF1978" offset="0%"></stop><stop stop-color="#FF00D2" offset="100%"></stop></linearGradient><linearGradient x1="-201.695%" y1="-11.514%" x2="95.922%" y2="59.771%" id="c"><stop stop-color="#4900FF" offset="0%"></stop><stop stop-color="#FF00D2" offset="100%"></stop></linearGradient><linearGradient x1="24.137%" y1="35.764%" x2="74.479%" y2="59.231%" id="d"><stop stop-color="#FF1978" offset="0%"></stop><stop stop-color="#FF00D2" offset="100%"></stop></linearGradient>
</defs>
<!-- LOGO DM -->
<symbol id="dm20-logo" width="80" height="80" viewBox="0 0 80 80"><path d="M37.013 0C64.187 0 80 18.973 80 40S64.539 80 37.013 80H0V0zM22.53 28.8H11.2v25.6h11.33c2.571 0 4.83-.518 6.786-1.556a11.166 11.166 0 004.57-4.433c.383-.702.67-1.447.93-2.226V54.4h7.06V43.138l4.98 8.961h3.421l4.994-9.356.069 11.657h7.06l-.068-25.6h-6.376l-7.293 13.637L41.178 28.8h-6.362v8.213c-.26-.777-.547-1.523-.93-2.21a11.112 11.112 0 00-4.57-4.449C27.359 29.318 25.1 28.8 22.529 28.8zm-.328 6.735c1.669 0 2.996.534 3.995 1.585.999 1.065 1.491 2.56 1.491 4.48 0 1.935-.492 3.429-1.491 4.48-.999 1.067-2.326 1.6-3.995 1.6h-3.243V35.535h3.243z" fill-rule="evenodd"/></symbol>
</svg>

<ame-mh
	selector-wrapper=".dm20-page"
	bg-mh="var(--channel-color-b)">
</ame-mh>

<div class="dm20-page">
<header class="dm20-header" id="dm20-header">
	<div class="dm20-header-container">
				<div class="dm20-header-logo">
			<a href="https://www.donnamoderna.com" title="DMNow">
				<span class="dm20-header-logo-alt">DMGreen</span>
				<svg id="dm20-header-logo-img" viewBox="0 0 80 80"><use xlink:href="#dm20-logo" /></svg>
			</a>
		</div>
						<div class="dm20-section-name"><a href="https://www.donnamoderna.com/ambiente" title="DMGreen">Green</a></div>
					</div>
		
	<div class="dm20-header-special" id="dm20-header-special"><a data-boxtype="box_header" href="https://www.abbonamenti.it/vincolata/r31606?utm_source=Header&utm_campaign=DonnaModerna&utm_medium=ctaHeaderDM">Abbonati</a></div>
	
		<div class="dm20-header-hamburger" id="dm20-header-hamburger"><span></span></div>
</header>
<div class="dm20-header-overlay" id="dm20-header-overlay">
	<div class="dm20-header-overlay-container" id="dm20-header-overlay-container">
		<div class="dm20-header-overlay-search-container">
			<form class="dm20-header-overlay-search-form dm20-search-form">
				<input type="text" class="dm20-header-overlay-search-input dm20-search-input" autocomplete="off" name="search" id="dm20-header-overlay-search-input">
				<button type="submit" value="" class="dm20-header-overlay-search" name="submit" id="dm20-header-overlay-search-submit">
					<span class="dm20-icon"><svg viewBox="0 0 28 30"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-search" /></svg></span>
				</button>
			</form>
		</div>
		<nav class="dm20-header-overlay-nav" id="dm20-header-overlay-nav">
			<div class="menu-burger-menu-container"><ul id="menu-burger-menu" class="menu"><li id="menu-item-51" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-51"><a href="https://www.donnamoderna.com/">Home</a></li>
<li id="menu-item-224" class="dm20-news menu-item menu-item-type-taxonomy menu-item-object-category menu-item-224"><a href="https://www.donnamoderna.com/news">DMNews</a></li>
<li id="menu-item-655255" class="dm20-style menu-item menu-item-type-post_type menu-item-object-page menu-item-655255"><a href="https://www.donnamoderna.com/lifestyle">DMLifestyle</a></li>
<li id="menu-item-575991" class="dm20-wellness menu-item menu-item-type-post_type menu-item-object-page menu-item-575991"><a href="https://www.donnamoderna.com/salute">DMWellness</a></li>
<li id="menu-item-3752" class="dm20-mind menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3752"><a href="https://www.donnamoderna.com/benessere-mente">DMMind</a></li>
<li id="menu-item-3748" class="dm20-fit menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3748"><a href="https://www.donnamoderna.com/fitness">DMFit</a></li>
<li id="menu-item-3749" class="dm20-green menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3749"><a href="https://www.donnamoderna.com/ambiente">DMGreen</a></li>
<li id="menu-item-3757" class="dm20-food menu-item menu-item-type-post_type menu-item-object-page menu-item-3757"><a href="https://ricette.donnamoderna.com">DMFood</a></li>
<li id="menu-item-3750" class="dm20-love menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3750"><a href="https://www.donnamoderna.com/amore-relazioni">DMLove</a></li>
<li id="menu-item-610368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-610368"><a href="https://www.donnamoderna.com/classi">Classroom</a></li>
<li id="menu-item-223" class="dm20-beauty menu-item menu-item-type-taxonomy menu-item-object-category menu-item-223"><a href="https://www.dmbeauty.it"><svg viewBox="0 0 78 78"><use xlink:href="/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-beauty-bollo"></use></svg>DMBeauty</a></li>
</ul></div>		</nav>
				<div class="dm20-header-overlay-special" id="dm20-header-overlay-special"></div>
				<div class="dm20-header-overlay-login" id="dm20-header-overlay-login">
			<a href="https://connect.mondadori.it/profile?area=WE&applicazione=DONNAM&urlRitorno=https%3A%2F%2Fwww.donnamoderna.com" rel="nofollow"><span class="dm20-icon"><svg viewBox="0 0 30 30"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-login" /></svg></span><span>Entra</span></a>
			<a href="https://connect.mondadori.it/registration?area=WE&applicazione=DONNAM&urlRitorno=https%3A%2F%2Fwww.donnamoderna.com" rel="nofollow">Registrati</a>
		</div>
		<div class="dm20-header-overlay-social" id="dm20-header-overlay-social"></div>
	</div>
	<div class="dm20-header-overlay-close" id="dm20-header-overlay-close"></div>
	<div class="dm20-header-overlay-close-panel" id="dm20-header-overlay-close-panel"></div>
</div>
<!-- APRO dm20-wrapper - CHIUSURA DENTRO IL FOOTER -->
<main class="dm20-wrapper dm20-sitewidth">
<header class="dm20-fullwidth dm20-outer dm20-lory">
    

<figure class="dm20-lory-media dm20-giorgia dm20-figure-filter">
        <img class="dm20-giorgia-image" src="https://www.donnamoderna.com/content/uploads/2021/03/riciclare-cibi-scaduti-830x625.jpg" width="830" height="625" alt="riciclare cibi scaduti">
        <figcaption
                     data-credits="Shutterstock"
                 class="dm20-giorgia-caption"></figcaption>
</figure>

    <div class="dm20-lory-content">
        <h1 class="dm20-lory-title">7 modi smart di riutilizzare scarti di cibo che non si possono più mangiare</h1>
        <div class="dm20-lory-heading">
        
        <a class="dm20-lory-tag" href="https://www.donnamoderna.com/tag/riciclo"  title="riciclo">riciclo</a>
        
                </div>
        <div class="dm20-lory-info">
            <ul class="dm20-lory-authors">
	<li class="dm20-lory-date-item">14 05 2021</li>
	<li class="dm20-lory-author-item">
										<a class="dm20-lory-author-name" title="Martina Tallon" href="https://www.donnamoderna.com/autori/martina-tallon">Martina Tallon</a>
					</li>
</ul>
<div class="dm20-lory-actions">
<!--start toolbar (share, comment, vote)-->
    <ul class="dm20-lory-share-panel">
                <li class="dm20-lory-share-item">
            <a href="#" class="dm20-lory-share-button dm20-lory-share-fb" data-social="fb">
                <span class="dm20-icon"><svg viewBox="0 0 28 28"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-fb"></use></svg></span>
            </a>
        </li>
        <li class="dm20-lory-share-item">
            <a href="#" class="dm20-lory-share-button dm20-lory-share-tw" data-social="tw">
                <span class="dm20-icon"><svg viewBox="0 0 28 28"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-tw"></use></svg></span>
            </a>
        </li>
        <li class="dm20-lory-share-item">
            <a href="#" class="dm20-lory-share-button dm20-lory-share-pt" data-social="pt" data-image="https://www.donnamoderna.com/content/uploads/2021/03/riciclare-cibi-scaduti-150x150.jpg">
                <span class="dm20-icon"><svg viewBox="0 0 16 20"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-pt"></use></svg></span>
            </a>
        </li>
        <li class="dm20-lory-share-item dm20-hide-desktop">
            <a href="#" class="dm20-lory-share-button dm20-lory-share-wa dm20-lory-share-mobile" data-social="wa">
                <span class="dm20-icon"><svg viewBox="0 0 28 28"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-wa"></use></svg></span>
            </a>
        </li>
        <li class="dm20-lory-share-item">
            <a href="#" class="dm20-lory-share-button dm20-lory-share-fm dm20-lory-share-mobile" data-social="fm">
                <span class="dm20-icon"><svg viewBox="0 0 27 13"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-fm"></use></svg></span>
            </a>
        </li>
                <!-- a href="#share" class="dm-share-pt" data-image="https://www.donnamoderna.com/content/uploads/2021/03/riciclare-cibi-scaduti-150x150.jpg"></a>
        <a href="#share" class="dm-share-fm"></a>
        <span class="dm-sharehellip"></span -->
    </ul>
</div>
<!--end toolbar (share, comment, vote)-->
        </div>
    </div>
</header>


<div class="dm20-content dm20-foglia">
	<div class="dm20-inner">
    			<div class="dm20-abigail dm20-mBottom4x">
				<span class='dm20-abigail-first'>Q</span>uello di <strong>riutilizzare gli scarti in cucina</strong> è diventato un mantra di vita green per molte di noi. Ma se alcuni cibi non si potessero più mangiare? Anche<strong> se lo scarto non è edibile</strong> o la <strong>data di scadenza è passata da troppo tempo</strong> non è il caso di disperare: esistono diversi modi per recuperare questi avanzi in modo virtuoso.			</div>
    <div class="dm20-adv-slot dm20-hide-desktop amePlaceholderBox dm20-mBottom4x">
	 		<div id="adv-gpt-box-mobile-container1" class='mediamond-tag mediamond-tag-box-m dm20-adv-gpt'>
				</div>
		</div>
<div class="indice-articolo"><ul class="dm20-leaf-indice-items dm20-leaf-indice-items-article" id="toc-content-navigation"><li class="dm20-leaf-indice-item"><a title="Come riutilizzare gli scarti in cucina" href="#comeriutilizzaregliscartiincucina">Come riutilizzare gli scarti in cucina</a></li><li class="dm20-leaf-indice-item"><a title="Come fare con gli alimenti scaduti" href="#comefareconglialimentiscaduti">Come fare con gli alimenti scaduti</a></li><li class="dm20-leaf-indice-item"><a title="7 modi per riutilizzare i cibi che non si possono più mangiare" href="#7modiperriutilizzareicibichenonsipossonopimangiare">7 modi per riutilizzare i cibi che non si possono più mangiare</a><ul><li><a title="Olio esausto per il sapone" href="#olioesaustoperilsapone">Olio esausto per il sapone</a></li><li><a title="Limoni rattrappiti come detergente antibatterico" href="#limonirattrappiticomedetergenteantibatterico">Limoni rattrappiti come detergente antibatterico</a></li><li><a title="Bustine di tè come deodorante" href="#bustineditcomedeodorante">Bustine di tè come deodorante</a></li><li><a title="Latte andato a male come detergente" href="#latteandatoamalecomedetergente">Latte andato a male come detergente</a></li><li><a title="Yogurt scaduto come maschera per i capelli" href="#yogurtscadutocomemascherapericapelli">Yogurt scaduto come maschera per i capelli</a></li><li><a title="Ortaggi di scarto per il regrowing" href="#ortaggidiscartoperilregrowing">Ortaggi di scarto per il regrowing</a></li><li><a title="Frutta troppo matura per il compost" href="#fruttatroppomaturaperilcompost">Frutta troppo matura per il compost</a></li></ul></li></ul></div>




<p>Quando il bidone dell'umido di casa &egrave; sempre sull'orlo di strabordare &egrave; il momento di farsi la fatidica domanda:"Non star&ograve; buttando via pi&ugrave; del necessario?" Per capire se nel mucchio ci sono<strong> scarti riutilizzabili</strong> iniziamo dai fondamentali, ovvero da un ripassino degli alimenti che credi non siano edibili e invece si possono recuperare e usare cucina.</p>




<h2 id="comeriutilizzaregliscartiincucina">Come riutilizzare gli scarti in cucina</h2>




<p>Tra i cibi che potresti buttare spesso nel secchio dell'umido e che invece puoi riutilizzare in cucina ci sono le<a rel="noreferrer noopener" href="https://www.donnamoderna.com/ambiente/come-usare-bucce" target="_blank"><strong> </strong>bucce</a>, le <strong>foglie</strong> e i <strong>baccelli</strong> di frutta e verdura. Spesso le bucce e le foglie sono pi&ugrave; ricche di nutrienti della polpa come accade per cavolfiore, broccoli, sedano, carote, porro, zucca, finocchi e mela. </p>




<p>Con le foglie e i gambi di scarto si preparano dei <strong>pesti casalinghi</strong>, mentre le bucce si possono friggere per diventare <strong>chips</strong> oppure usare per <strong>aromatizzare brodi e tisane</strong>. Se vuoi cucinare le bucce accertati che siano non trattate e possibilmente biologiche.&nbsp;</p>




<p>Ti sarai chiesta pi&ugrave; di una volta <strong>cosa fare con gli scarti di estrattore e centrifuga</strong>. Nonostante questi avanzi siano poveri di sostanze nutritive contengono molta fibra e hanno una consistenza asciutta e fibrosa che si presta bene a <strong>sostenere impasti </strong>di torte, muffin e biscotti oppure a <strong>dare corpo a polpette e sformati</strong>. Usa la fantasia.</p>




<p>Anche gli <strong>scarti di carne e di pesce</strong> si possono riciclare. I primi sono perfetti per <strong>realizzare brodi</strong> e per <strong>insaporire le salse</strong>. Mai sentito parlare del fondo bruno? &Egrave; un concentrato di <a href="https://ricette.donnamoderna.com/idee-in-cucina/umami" target="_blank" rel="noreferrer noopener">umami</a>. Gli avanzi del pesce sono ottimi per brodi e brodetti da usare anche come <strong>base per risotti e salse</strong>.</p>




<h2 id="comefareconglialimentiscaduti">Come fare con gli alimenti scaduti</h2>




<p>Quanto durano i cibi in scadenza? Cosa succede se si mangia cibo scaduto? Sono queste le domande che ci assillano ogni qualvolta recuperiamo un vasetto di yogurt in fondo al frigorifero con la data di scadenza risalente a tre giorni prima. La buona notizia &egrave; che <strong>sono pochi gli alimenti scaduti di cui liberarsi definitivamente</strong> anche se solamente una parte di questi si pu&ograve; ancora mangiare.</p>




<p><strong>Yogurt e latte</strong> si consumano, di norma,&nbsp; fino a 6 giorni dopo la data di scadenza e i <strong>formaggi stagionati</strong>, anche in presenza di muffa, possono essere salvati dopo averla eliminata con un coltello. Le<strong> uova</strong>, soprattutto se consumate crude o alla coque, resistono fino a 3 giorni dopo la data di scadenza. Non corrono pericoli, <strong>oltre i due mesi dalla data di scadenza</strong>: passata di pomodoro, conserve sottaceto, pasta secca e riso, legumi e pesce in scatola. In ogni caso fidati dei tuoi sensi e del tuo istinto: se odore e sapore sono strani &egrave; il caso di passare al piano B.</p>




<h2 id="7modiperriutilizzareicibichenonsipossonopimangiare">7 modi per riutilizzare i cibi che non si possono pi&ugrave; mangiare</h2>




<p>Eccoci arrivate al piano B, da attuare quando ci troviamo di fronte ad <strong>alimenti di scarto irrecuperabili</strong> dal punto di vista alimentare o a <strong>cibo andato a male</strong>. Gli scarti e gli avanzi non si riciclano solo in cucina ma anche nella cosmesi, nel giardinaggio e in altre attivit&agrave; quotidiane. Scopriamo <strong>7 modi di riutilizzare i cibi che non si possono pi&ugrave; mangiare</strong> diventando cintura nera di riciclo creativo!</p>




<h3 id="olioesaustoperilsapone">Olio esausto per il sapone</h3>




<p>La conosciamo tutti la piccola tanica riempita poco alla volta di olio esausto in attesa della prossima gita all'isola ecologica. Esiste per&ograve; un modo di usare l'olio esausto per produrre qualcosa di nuovo e utile: il <strong>sapone per il bucato</strong>. Gli ingredienti principali sono olio, acqua, amido di mais o di riso e soda caustica. &Egrave; necessaria dunque un po' di dimestichezza nell'autoproduzione dei saponi e molta attenzione nell'utilizzo della soda caustica.&nbsp;</p>




<h3 id="limonirattrappiticomedetergenteantibatterico">Limoni rattrappiti come detergente antibatterico</h3>




<p>I limoni un po' vecchiotti iniziano a raggrinzirsi perdendo parte del succo, ma tutto. Ed ecco che i limoni troppo ag&eacute; si possono<strong> </strong>immergere <strong>nell'acqua del lavaggio dei piatti</strong> per un'azione sgrassante pi&ugrave; efficace, riporre <strong>all'interno della lavastoviglie </strong>prima di azionarla e <strong>strofinare</strong>, tagliati a met&agrave; e dal lato della polpa, <strong>sui taglieri</strong> in legno per disinfettarli e sbiancarli.</p>




<h3 id="bustineditcomedeodorante">Bustine di t&egrave; come deodorante</h3>




<p>Sapevi che<strong> le bustine di t&egrave; usate catturano gli odori</strong>? Una volta asciutte puoi riporle in frigorifero o nel guardaroba e sostituirle dopo qualche giorno. Un sola bustina di t&egrave; non sara sufficiente, dunque raccogline un po' all'interno di un sacchetto forato prima di posizionarle dove ce n'&egrave; bisogno.</p>




<h3 id="latteandatoamalecomedetergente">Latte andato a male come detergente</h3>




<p>Il latte scaduto oltre il limite del possibile utilizzo in cucina &egrave; un ottimo <strong>detergente per gli oggetti in pelle</strong>, dalle borse ai divani. Per eliminare macchie e aloni sar&agrave; sufficiente intingere un panno nel latte e passarlo sulla superficie da trattare. Se aggiungiamo del succo di limone al latte questo diventa anche un<strong> </strong>buon<strong> lucidate per l'argenteria</strong>.&nbsp;</p>




<h3 id="yogurtscadutocomemascherapericapelli">Yogurt scaduto come maschera per i capelli</h3>




<p>Se all'assaggio lo yogurt scaduto &egrave; pi&ugrave; acido del solito usalo come <strong>maschera nutriente per i capelli</strong> da applicare sulle lunghezze ancora umide, lasciare in posa per qualche minuto e sciacquare sotto l'acqua tiepida.&nbsp;</p>




<h3 id="ortaggidiscartoperilregrowing">Ortaggi di scarto per il regrowing</h3>




<p>Puoi <strong>creare il tuo orto minimale a partire dagli scarti di cucina</strong> piantando gli ortaggi che proprio non si possono salvare o parti di questi che andrebbero a finire nella pattumiera. Questa tecnica si chiama <a href="https://www.donnamoderna.com/ambiente/ortaggi-da-coltivare-in-casa" target="_blank" rel="noreferrer noopener">regrowing</a> e puoi praticarla con il fondo del cespo d'insalata, la parte pi&ugrave; dura dei gambi di sedano e cipollotto, e con le patate germogliate. &Egrave; trendy e super ecologico!</p>




<h3 id="fruttatroppomaturaperilcompost">Frutta troppo matura per il compost</h3>




<p>Se la frutta &egrave; troppo matura persino per trasformarsi in una confettura non ti resta che indirizzarla verso il <strong>composter casalingo</strong>. I frutti pi&ugrave; adatti al compostaggio sono: pera, mela, uva, prugna, mango, ananas, fragola e anguria. In piccole quantit&agrave;, per non rendere il compost troppo acido, anche arancia, limone, mandarino e pompelmo.</p>





<div class='dm20-ilenia'>						
	         	<div class="dm20-ilenia-ripr">Riproduzione riservata
	         	</div>
	         	</div>
    </div>
            <div class="OUTBRAIN" data-src="https://www.donnamoderna.com/ambiente/riutilizzare-scarti-cibo-scaduto" data-widget-id="AR_6" data-ob-template="donnamoderna"></div>
	
	<ul class="dm20-topanga dm20-innerdesktop dm20-mBottom5x">
							<li><a class="dm20-topanga-single" href="https://www.donnamoderna.com/tag/riciclo"  title="riciclo">riciclo</a></li>

							<li><a class="dm20-topanga-single" href="https://www.donnamoderna.com/tag/sostenibilita"  title="sostenibilita">sostenibilita</a></li>
			</ul>
</div>

<div class="dm20-sidebar dm20-column dm20-hide-mobile">
    	<div class="dm20-elevator">
        <div class="dm20-adv-slot dm20-mBottom2x amePlaceholderBox">
        	<div id="adv-gpt-box-container1" class='mediamond-tag mediamond-tag-box dm20-adv-gpt'>
			</div>
	        </div>
        <div class="dm20-adv-slot dm20-adv-sidebar">
        		<div id="native-sidebar-1"></div>
				<div id="native-sidebar-2"></div>
				<div id="native-sidebar-3"></div>
				<div id="native-sidebar-4"></div>
				<div id="native-sidebar-5"></div>
				<div id="adv-gpt-promobox-container1" class='mediamond-tag mediamond-tag-bp dm20-adv-promobox'></div>
				<div id="adv-gpt-promobox-container2" class='mediamond-tag mediamond-tag-bp dm20-adv-promobox'></div>
		            <div id="flyfirst-placement"></div>
        </div>
	</div>
</div>
    <div class="dm20-column dm20-columnfull dm20-title-row dm20-innerdesktop">
        <h4 class="dm-daniela-related-heading-txt dm-marginbottom dm20-title-section">
        Vedi anche        </h4>
    </div>
    
    <section class="dm20-fullwidth dm20-grid dm20-mBottom5x">
        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/libri-ecologia-ambiente" title="Ecolibreria: 16 libri da leggere per amare e difendere il Pianeta" data-vars-pos="1" data-vars-link="https://www.donnamoderna.com/ambiente/libri-ecologia-ambiente">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2021/05/libri-ecologia-480x360.jpg" width="480" height="360" loading="lazy" alt="Ecolibreria: 16 libri da leggere per amare e difendere il Pianeta"/>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/sostenibilita">sostenibilita</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="1" data-vars-link="https://www.donnamoderna.com/ambiente/libri-ecologia-ambiente" href="https://www.donnamoderna.com/ambiente/libri-ecologia-ambiente">Ecolibreria: 16 libri da leggere per amare e difendere il Pianeta</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/letizia-palmisano">Letizia Palmisano</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/gli-essenziali-per-pic-nic" title="Picnic perfetto: gli accessori eleganti, pratici e colorati da avere" data-vars-pos="2" data-vars-link="https://www.donnamoderna.com/ambiente/gli-essenziali-per-pic-nic">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2019/04/picnic-accessori-480x360.jpg" width="480" height="360" loading="lazy" alt="Picnic perfetto: gli accessori eleganti, pratici e colorati da avere"/>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/tempo-libero">tempo libero</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="2" data-vars-link="https://www.donnamoderna.com/ambiente/gli-essenziali-per-pic-nic" href="https://www.donnamoderna.com/ambiente/gli-essenziali-per-pic-nic">Picnic perfetto: gli accessori eleganti, pratici e colorati da avere</a></h3>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/lavori-maggio-giardino-balcone" title="I lavori di maggio in giardino e sul balcone" data-vars-pos="3" data-vars-link="https://www.donnamoderna.com/ambiente/lavori-maggio-giardino-balcone">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2019/04/giardinaggio-maggio-1-480x360.jpg" width="480" height="360" loading="lazy" alt="I lavori di maggio in giardino e sul balcone"/>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/giardinaggio">giardinaggio</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="3" data-vars-link="https://www.donnamoderna.com/ambiente/lavori-maggio-giardino-balcone" href="https://www.donnamoderna.com/ambiente/lavori-maggio-giardino-balcone">I lavori di maggio in giardino e sul balcone</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/maddalena-de-bernardi">Maddalena De Bernardi</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/scarpe-trekking-donna" title="Hiking, che passione, ma con le scarpe da trekking giuste" data-vars-pos="4" data-vars-link="https://www.donnamoderna.com/ambiente/scarpe-trekking-donna">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2020/07/shutterstock_1414589843-480x360.jpg" width="480" height="360" loading="lazy" alt="Hiking, che passione, ma con le scarpe da trekking giuste"/>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/scarpe">scarpe</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="4" data-vars-link="https://www.donnamoderna.com/ambiente/scarpe-trekking-donna" href="https://www.donnamoderna.com/ambiente/scarpe-trekking-donna">Hiking, che passione, ma con le scarpe da trekking giuste</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/francesca-gastaldi">Francesca Gastaldi</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/fiori-maggio" title="I fiori per colorare il mese di maggio sono questi" data-vars-pos="5" data-vars-link="https://www.donnamoderna.com/ambiente/fiori-maggio">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2020/05/fiori-maggio-480x360.jpg" width="480" height="360" loading="lazy" alt="I fiori per colorare il mese di maggio sono questi"/>
                                                        <div class="dm20-daniela-info">
                                <span class="dm20-icon dm20-icon-video"><svg viewBox="0 0 12 16"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-video" /></svg></span>
                            </div>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/fiori">fiori</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="5" data-vars-link="https://www.donnamoderna.com/ambiente/fiori-maggio" href="https://www.donnamoderna.com/ambiente/fiori-maggio">I fiori per colorare il mese di maggio sono questi</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/maddalena-de-bernardi">Maddalena De Bernardi</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/coltivare-insalata-e-germogli-in-barattolo" title="Coltivare l&#039;insalata e i germogli in barattolo: ecco come fare" data-vars-pos="6" data-vars-link="https://www.donnamoderna.com/ambiente/coltivare-insalata-e-germogli-in-barattolo">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2014/02/germogli-in-barattolo-480x360.jpg" width="480" height="360" loading="lazy" alt="Coltivare l&#039;insalata e i germogli in barattolo: ecco come fare"/>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/agricoltura">agricoltura</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="6" data-vars-link="https://www.donnamoderna.com/ambiente/coltivare-insalata-e-germogli-in-barattolo" href="https://www.donnamoderna.com/ambiente/coltivare-insalata-e-germogli-in-barattolo">Coltivare l&#039;insalata e i germogli in barattolo: ecco come fare</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/maddalena-de-bernardi">Maddalena De Bernardi</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/hiking-viaggiare-a-piedi-benefici" title="È ora di partire a piedi: tutti i buoni motivi per farlo" data-vars-pos="7" data-vars-link="https://www.donnamoderna.com/ambiente/hiking-viaggiare-a-piedi-benefici">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2020/05/hiking-480x360.jpg" width="480" height="360" loading="lazy" alt="È ora di partire a piedi: tutti i buoni motivi per farlo"/>
                                                        <div class="dm20-daniela-info">
                                <span class="dm20-icon dm20-icon-video"><svg viewBox="0 0 12 16"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-video" /></svg></span>
                            </div>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/camminare">camminare</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="7" data-vars-link="https://www.donnamoderna.com/ambiente/hiking-viaggiare-a-piedi-benefici" href="https://www.donnamoderna.com/ambiente/hiking-viaggiare-a-piedi-benefici">È ora di partire a piedi: tutti i buoni motivi per farlo</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/natascia-gargano">Natascia Gargano</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/ebikes-bici-a-pedalata-assistita" title="E-bike o bici a pedalata assistita: come funziona e tutto quello che devi sapere" data-vars-pos="8" data-vars-link="https://www.donnamoderna.com/ambiente/ebikes-bici-a-pedalata-assistita">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2019/07/ebike-bici-pedalata-assistita-480x360.jpg" width="480" height="360" loading="lazy" alt="E-bike o bici a pedalata assistita: come funziona e tutto quello che devi sapere"/>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/mobilita">mobilità</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="8" data-vars-link="https://www.donnamoderna.com/ambiente/ebikes-bici-a-pedalata-assistita" href="https://www.donnamoderna.com/ambiente/ebikes-bici-a-pedalata-assistita">E-bike o bici a pedalata assistita: come funziona e tutto quello che devi sapere</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/serena-allevi">Serena Allevi</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/natura-amica-sostenibilita" title="Quando la sostenibilità è finalmente una filosofia di vita" data-vars-pos="9" data-vars-link="https://www.donnamoderna.com/ambiente/natura-amica-sostenibilita">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2021/04/natura-amica-sostenibilità-480x360.jpg" width="480" height="360" loading="lazy" alt="Quando la sostenibilità è finalmente una filosofia di vita"/>
                                                        <div class="dm20-daniela-info">
                                <span class="dm20-icon dm20-icon-gallery"><svg viewBox="0 0 21 18"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-gallery" /></svg></span>
                                <!-- span class="dm20-info-number">8</span -->
                            </div>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/ambiente">DMGreen</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="9" data-vars-link="https://www.donnamoderna.com/ambiente/natura-amica-sostenibilita" href="https://www.donnamoderna.com/ambiente/natura-amica-sostenibilita">Quando la sostenibilità è finalmente una filosofia di vita</a></h3>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/cibo-cambiamenti-climatici" title="Ecco i cibi che rischiano di sparire a causa dei cambiamenti climatici" data-vars-pos="10" data-vars-link="https://www.donnamoderna.com/ambiente/cibo-cambiamenti-climatici">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2021/03/climate-change-480x360.jpg" width="480" height="360" loading="lazy" alt="Ecco i cibi che rischiano di sparire a causa dei cambiamenti climatici"/>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/climate-change">climate change</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="10" data-vars-link="https://www.donnamoderna.com/ambiente/cibo-cambiamenti-climatici" href="https://www.donnamoderna.com/ambiente/cibo-cambiamenti-climatici">Ecco i cibi che rischiano di sparire a causa dei cambiamenti climatici</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/letizia-palmisano">Letizia Palmisano</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/gesti-ecologici" title="10 piccoli gesti ecologici alla portata di tutti per iniziare a vivere green" data-vars-pos="11" data-vars-link="https://www.donnamoderna.com/ambiente/gesti-ecologici">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2020/05/gesti-ecologici-480x360.jpg" width="480" height="360" loading="lazy" alt="10 piccoli gesti ecologici alla portata di tutti per iniziare a vivere green"/>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/ecosostenibilita">ecosostenibilità</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="11" data-vars-link="https://www.donnamoderna.com/ambiente/gesti-ecologici" href="https://www.donnamoderna.com/ambiente/gesti-ecologici">10 piccoli gesti ecologici alla portata di tutti per iniziare a vivere green</a></h3>
                                                    <div class="dm20-daniela-author-item">
                                                                <div class="dm20-daniela-author-cont">
                                    <a class="dm20-daniela-author" href="https://www.donnamoderna.com/autori/letizia-palmisano">Letizia Palmisano</a>
                                                                    </div>
                            </div>
                        
                    </div>
                </article>

        
                <article class="dm20-daniela dm20-green">
                    <a class="dm20-daniela-img-link" href="https://www.donnamoderna.com/ambiente/petunia" title="Come coltivare la petunia, il fiore più colorato" data-vars-pos="12" data-vars-link="https://www.donnamoderna.com/ambiente/petunia">
                        <figure class="dm20-daniela-figure dm20-figure-filter">
                            <img class="lazyload dm20-daniela-img"
                                                            src="/content/themes/donnamoderna/2020assets/images/dm20-placeholder.svg"
                                                        data-src="https://www.donnamoderna.com/content/uploads/2017/05/4348879-fiore-480x360.jpg" width="480" height="360" loading="lazy" alt="Come coltivare la petunia, il fiore più colorato"/>
                                                        <div class="dm20-daniela-info">
                                <span class="dm20-icon dm20-icon-video"><svg viewBox="0 0 12 16"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-video" /></svg></span>
                            </div>
                            
                            
                        </figure>
                    </a>
                    <div class="dm20-daniela-text">
                                                    <a class="dm20-daniela-cat" href="https://www.donnamoderna.com/tag/fiori">fiori</a>
                                                <h3 class="dm20-daniela-title dm20-line-clamp"><a data-vars-pos="12" data-vars-link="https://www.donnamoderna.com/ambiente/petunia" href="https://www.donnamoderna.com/ambiente/petunia">Come coltivare la petunia, il fiore più colorato</a></h3>
                        
                    </div>
                </article>

            </section>
            <div class="OUTBRAIN" data-src="https://www.donnamoderna.com/ambiente/riutilizzare-scarti-cibo-scaduto" data-widget-id="AR_5" data-ob-template="donnamoderna"></div>
        
	<div class="dm20-adv-slot dm20-adv-sidebar dm20-hide-desktop dm20-mBottom5x">
			<div id="native-sidebar-mobile-1"></div>
				<div id="native-sidebar-mobile-2"></div>
				<div id="native-sidebar-mobile-3"></div>
				<div id="native-sidebar-mobile-4"></div>
				<div id="native-sidebar-mobile-5"></div>
							
		<div id="adv-gpt-promobox-mobile-container1" class='mediamond-tag mediamond-tag-bp-m dm20-adv-promobox'></div>
							
		<div id="adv-gpt-promobox-mobile-container2" class='mediamond-tag mediamond-tag-bp-m dm20-adv-promobox'></div>
			</div>
	</main><!-- CHIUSURA .dm20-wrapper -->

	<!-- nuova flyfirst -->
	<div id="flyfirst-slot"></div>
	<div id="flyfirst-mobile-placement"></div>
		<!-- END nuova flyfirst -->

	<footer class="dm20-footer">
		
		<div class="dm20-footer-bottom dm20-pTop6x">
			<div class="dm20-footerwrapper dm20-sitewidth">
				<div class="dm20-fullwidth">
					<div class="dm20-footer-social dm20-inner">
												<div class="dm20-footer-logo">
							<svg class="dm20-footer-logo-img" viewBox="0 0 80 80"><use xlink:href="#dm20-logo" /></svg>
							<div class="dm20-section-name">Green</div>
						</div>
												<div class="dm20-footer-social-link">
							<span class="dm20-footer-social-follow">Follow us</span>
							<ul class="dm20-footer-social-list">
								<li class="dm20-footer-social-item">
									<a href="https://www.facebook.com/DonnaModerna" class="dm20-footer-social-item-button dm20-footer-social-item-fb">
										<span class="dm20-icon"><svg viewBox="0 0 40 40"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-fb-bg"></use></svg></span>
									</a>
								</li>
								<li class="dm20-footer-social-item">
									<a href="https://www.instagram.com/dmnow/" class="dm20-footer-social-item-button dm20-footer-social-item-in">
										<span class="dm20-icon"><svg viewBox="0 0 60 60"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-in" /></svg></span>
									</a>
								</li>
								<li class="dm20-footer-social-item">
									<a href="https://www.pinterest.com/donnamoderna/" class="dm20-footer-social-item-button dm20-footer-social-item-pt">
										<span class="dm20-icon"><svg viewBox="0 0 40 40"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-pt-bg"></use></svg></span>
									</a>
								</li>
								<li class="dm20-footer-social-item">
									<a href="https://twitter.com/DonnaModerna" class="dm20-footer-social-item-button dm20-footer-social-item-tw">
										<span class="dm20-icon"><svg viewBox="0 0 28 28"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-social-tw"></use></svg></span>
									</a>
								</li>
							</ul>
						</div>
					</div>
					<div class="dm20-footer-link dm20-inner">
					<ul><li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a href="https://digital.mondadori.it/privacy/informativasiti/mondadorieditore.html">Privacy</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="https://www.mondadori.it/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-57"><a href="https://www.iubenda.com/privacy-policy/81919939/cookie-policy">Cookie Policy</a></li>
<li id="menu-item-666498" class="iubenda-advertising-preferences-link menu-item menu-item-type-custom menu-item-object-custom menu-item-666498"><a href="#">Personalizza tracciamento</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58"><a href="https://www.donnamoderna.com/notifiche-push">Notifiche Push</a></li>
<li id="menu-item-59" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59"><a href="mailto:dilatua@mondadori.it">Scrivici</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60"><a href="https://www.mondadori.it/">Gruppo Mondadori</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-61"><a href="http://www.mediamond.it/">Pubblicità</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62"><a href="http://digital.mondadori.it/condizioni-di-partecipazione-ai-siti">Condizioni</a></li>
</ul>					</div>
					<div class="dm20-footer-cred dm20-inner">
						<span class="dm20-footer-logo-mond"><svg viewBox="0 0 203 43"><use xlink:href="https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/images/icons.svg#dm20-mondadori-logo"></use></svg></span>
						<span class="dm20-footer-copy">© 2021 Mondadori Media S.p.A. - riproduzione riservata - P.IVA 08009080964</span>
					</div>
				</div>
			</div>
		</div>

	</footer>
</div><!-- CHIUSURA .dm20-page -->
<!-- MM LOADER -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-898995-6"></script>
<script>
	window.dataLayer = window.dataLayer || [];
	function gtag(){dataLayer.push(arguments);}
	gtag('js', new Date());

// per far tracciare le pagine di ricerca del sito ad Analitics
if(/\/\/[^\/]+\/search\//.test(window.location.href)){
	var ar = /\/\/[^\/]+\/search\/([^\/]*)/.exec(window.location.href);
	// configurazione e evento diverso per le pagine ricerca
	gtag('config', 'UA-898995-6', {
			'anonymize_ip': true,
			'send_page_view': false
		});

	gtag('event', 'page_view', {
			'page_path': '/search?ric='+ ar[1],
		})
} else {
		
	gtag('config', 'UA-898995-6', {
					'custom_map': {
								'dimension3': 'riedit'			}, 
									'riedit': '20210514,new',
				'anonymize_ip': true
	});
}
</script>
<script type="text/javascript">
if (typeof isConsentGiven !== 'function') {
function isConsentGiven(siteId, cookiePolicyId) {
  var cs = document.cookie.split(';');
  for (var i = 0; i < cs.length; i++) {
    while (cs[i].charAt(0) == ' ') cs[i] = cs[i].substring(1);
    if (cs[i].indexOf('_iub_cs-s' + siteId) == 0 || cs[i].indexOf('_iub_cs-' + cookiePolicyId) == 0) return true;
  }
  return false;
}
}

/*postTcfReady*/
function postTcfReady(cb) {
  if(typeof tcfIsReady !== 'undefined') {
      console.log('[Ame consent] cb by variable:',cb.name);
      cb();
  } else {
      window.addEventListener('tcf2Ready', function() {
          console.log('[Ame consent] cb by listener:',cb.name);
          cb();
      })
  }
}

/*MM LOADER*/
function mmLoader(objAttr, chainId = null, elementType = "script", target = document.body) {
  return new Promise(function (resolve, reject) {
      let element = document.createElement(elementType);

      for (const property in objAttr) {
          element.setAttribute(property, objAttr[property]);
      }
      let path = objAttr.src || objAttr.href;
      element.onload = () => {
          resolve(element);
          console.log(`[mmLoader] ${path} caricato!`, "chainId_" + chainId + " Time: " + performance.now());
      };
      element.onerror = e => {
          reject(
              new Error(`[mmLoader] Errore sul caricamento di ${path}`)
          );
          console.log(e);
      };

      target.appendChild(element);
  });
}

function wait(ms) {
  return new Promise(resolve => setTimeout(resolve, ms));
}
/*END MM LOADER*/
</script>
<script type="text/javascript">
var dmHomePageUrl = "https://www.donnamoderna.com";
var urlAmeTV = 'https://www.dmbeauty.it/videoexperience/';

var sw              = document.documentElement.clientWidth,
isTouch             = "ontouchstart"in window||navigator.msMaxTouchPoints>0,
device              = sw>1000&&!isTouch?"desktop":1000>sw&&sw>670||sw>1000&&isTouch?"tablet":"smartphone",
isPushing           = false,
is_bnzm_pdown       = false;

var DMheaderOptions = {
	thirdlevel: true,
	search: {
		visible: true,
		placeholder: "Cerca...",
		submitCallback: "doSubmit"
	},
	login: true,
	special: true,
	social: [
		{
			name: "Facebook",
			className: "dm20-header-facebook",
			url: "https://www.facebook.com/DonnaModerna"
		},
					{
				name: "Twitter",
				className: "dm20-header-twitter",
				url: "https://twitter.com/DonnaModerna"
			},
				{
			name: "Instagram",
			className: "dm20-header-instagram",
			url: "https://www.instagram.com/dmnow/"
		},
		{
			name: "Pinterest",
			className: "dm20-header-pinterest",
			url: "https://www.pinterest.com/donnamoderna"
		}
	]
};
</script>
<!-- END MM LOADER -->
<script type="text/javascript">
	if (device == 'desktop') {
		mmLoader({
			src: "https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/js/mmCarousel.min.js",
			defer: true
		});
	}
</script>
<script type="text/javascript">
	var homecanali = false;
	var isclassi = false;
</script>
			<script>
				var mediamondTag=['riciclo','sostenibilita'];
			</script>
			<script type="text/javascript">
var startPageTimes = {};
let esclusioneTagGpt300x600 = false;
</script>
<script>
if ('loading' in HTMLImageElement.prototype) {
	const images = document.querySelectorAll('img[loading="lazy"]');
	images.forEach(img => {
		img.src = img.dataset.src;
	});
} else {
	// Dynamically import the LazySizes library
	const script = document.createElement('script');
	script.src = 'https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/js/lazysizes.min.js';
	script.async = true;
	document.getElementsByTagName("head")[0].appendChild(script);
}
</script>

<script type="text/javascript">
var COOKIE_BLUKAI = "blukai_cookie";
window.bk_x2 = getEmailHashHeader();
function getEmailHashHeader() {
    var blukai_cookie = getCookieBlukaiHeader(COOKIE_BLUKAI);
    if (blukai_cookie == null) {
    	blukai_cookie = '';
    }
    return blukai_cookie;
}

function getCookieBlukaiHeader(NameOfCookie) {
    if (document.cookie.length > 0) {
        begin = document.cookie.indexOf(NameOfCookie+"=");
        if (begin != -1) {
            begin += NameOfCookie.length+1;
            end = document.cookie.indexOf(";", begin);
			if (end == -1) end = document.cookie.length;
			var cookieValue= unescape(document.cookie.substring(begin, end));
			if (cookieValue != null && cookieValue != 'undefined'){
				return cookieValue;
			}
		}
	}
	return null;
}
</script>
<!-- script aggiunto 09-06-2016 -->
<script type="text/javascript">
var isLeaf = true;

(function(a,b,c,d)
{
a='//tags.tiqcdn.com/utag/mediaset/ame.donnamoderna.com/prod/utag.js';b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
}
)();
</script>
<!-- Webtrekk 3.2.7, (c) www.webtrekk.com -->
<script type="text/javascript">
function getContentIdByURL(){
   var url = document.location.href;
   if(url && url !== null) {
      return url.split("?")[0].toLowerCase();
   }
   return "no_content";
};

function getRefresh() {
    if (RegExp('[?&]' + 'refresh_cens$').exec(window.location.search)) return 'refresh_cens'
    else if(RegExp('[?&]' + 'refresh_ce$').exec(window.location.search)) return 'refresh_ce'
	else if(RegExp('[?&]' + 'refresh_ce-awe$').exec(window.location.search)) return 'refresh_ce-awe'
    else return 'no-refresh';
};

function getMMsezioneTag(){
    if (typeof(MMsezioneTag) == 'undefined' || typeof(MMsezioneTag) == 'undefined' || MMsezioneTag == null || MMsezioneTag == '')
        return 'undefined';
    else
        return MMsezioneTag;
}

var pageConfig = {
	linkTrack : "",
	heatmap : "0",
	form : "",
	contentId : getContentIdByURL()
};

var wt, refresh, wt_tagPfx;

mmLoader({
	src: "https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/js/webtrekk_v4.min.js",
	async: true
}, "webtrekkChain").then({
	src: "https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/js/webtrekk_mediaTracking.min.js",
	async: true
}, "webtrekkChain").then(
	element => {
		wt = new webtrekkV3(pageConfig);
		refresh;
		wt_tagPfx = getMMsezioneTag();
		wt.ignorePrerendering = true;
		wt.contentGroup = {
			1: "Aggregato Mondadori",
			2: "Aggregato Mondadori - web",
			3: "Aggregato Mondadori - web - Donnamoderna",
			4: "Aggregato Mondadori - web - Donnamoderna - www.donnamoderna.com",
							5: "Aggregato Mondadori - web - Donnamoderna - www.donnamoderna.com - Green",
			 
			8: "mondadori",
			11: "web"
		};
		refresh = getRefresh;
		wt.customParameter = {
			1: refresh,
			2: document.title,
			10: wt_tagPfx
		};
		wt.sendinfo();
	}
);
</script>
<noscript><div><img src="https://mediasetitalia01.wt-eu02.net/769396664005295/wt.pl?p=327,0" height="1" width="1" alt="" /></div></noscript>
<!-- /Webtrekk -->
<script type="text/javascript">
mmLoader({
  src: "https://dafne.sirio.stbm.it/utility-fe/prod/web-components/ame-mh.min.js",
  defer: true
});

/* KRUX CONFIG */
function kruxRetrieve(n){
  var m, k='kx'+n;
  if (window.localStorage) {
    return window.localStorage[k] || "";
  } else if (navigator.cookieEnabled) {
    m = document.cookie.match(k+'=([^;]*)');
    return (m && unescape(m[1])) || "";
  } else {
    return '';
  }
}
window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
let m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
let urlKrux = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=KyS07aEp";

/* ADMANTX CONFIG */
let admantxOptions = `{"tag": "donnamoderna.it","key": "1902253282dd313f7a156a1297134511639c83cbdf42d7c91170c3ceac7edcb0","method": "descriptor","filter": "default","decorator": "template.donnamoderna","type": "URL","mode": "async","body": "${escape(document.location.href)}","custom1":"${Krux.user}","custom2":"${Krux.kxkuid}"}`;
let decodedAdmantx = 'https://euasync01.admantx.com/admantx/service?request='+admantxOptions;
let urlAdmantx = encodeURI(decodedAdmantx);


function startMediamondChain() {
  setTimeout(function() {
    mmLoader({
      src: "https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/js/jquery-3.5.0.min.js",
      async: true
    }, "mediamondChain")
    .then( element => wait(1000) )
    .then(
      element => mmLoader({
        src: "https://adv.mediamond.it/hpsponsor/donnamoderna_2020/header_cls.js",
        defer: true
      }, "mediamondChain")
    );
  },1000);
};

function startAdvChain() {
  mmLoader({
      src: urlKrux,
      async: true
  },"advChain")
  .then( element => {
      window.Krux.user = kruxRetrieve('user');
      window.Krux.kxkuid = kruxRetrieve('kuid');
      window.Krux.segments = kruxRetrieve('segs') && kruxRetrieve('segs').split(',') || [];
  },"advChain")
  .then(element =>  mmLoader({
      src: urlAdmantx,
      async: true
  },"advChain"))
  .then(element => { 

      startMediamondChain();

  });
}
postTcfReady(startAdvChain);


function startAdsense() {
  setTimeout(() => {
    mmLoader({
      "data-ad-client": "ca-pub-7835681492882497",
      src: "https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js",
      async: true
    }, "AdsenseChain").then(
      element => {
        let blankAdSlots = document.querySelectorAll(".adsbygoogle:not([data-adsbygoogle-status='done'])");
        if(blankAdSlots.length > 0){
          for (var i = 0; i < blankAdSlots.length; i++) {
            (adsbygoogle = window.adsbygoogle || []).push({});
          }
        }
      }
      );
  }, 2000);
}
postTcfReady(startAdsense);

function startOutbrain() {
  let blankOBSlots = document.querySelectorAll(".OUTBRAIN[data-ob-template]");
  if(blankOBSlots.length > 0) {
    setTimeout(() => {
      mmLoader({
        src: "//widgets.outbrain.com/outbrain.js",
        async: true
      },"advChain");
    }, 3000);
  }
}
postTcfReady(startOutbrain);

</script>

        <script type='text/javascript'>
            window.addEventListener('load', function() {
                console.log("subtag check");
                var subtag_post_id=674376;
                var subtag_type='widget';
                var subtag_device='desktop';
                var subtag_domain='www.donnamoderna.com';
                var stringa_subtag_corretta= subtag_post_id + '-' + subtag_type + '-' + subtag_device + '-' + subtag_domain;
                var arr = [], collegamenti = document.links;
                for(var i=0; i<collegamenti.length; i++) {
                    var text=collegamenti[i].href;
                    if((text.startsWith('https://www.amazon.it')) && (text.includes('tag='))){
                        var posizione_get = text.indexOf("?");
                        if(posizione_get > -1){
                            var valori_get = text.slice((posizione_get + 1));
                            if(valori_get.includes('tag=')){
                                if(valori_get.includes('ascsubtag=')){
                                    var parametri=valori_get.split("&");
                                    parametri.forEach(function(chiave_valore){
                                        var splitta_chiave_valore=chiave_valore.split("=");
                                        if(splitta_chiave_valore[0]=='ascsubtag'){
                                            var stringa_subtag=splitta_chiave_valore[1];
                                            collegamenti[i].href=text.replace(stringa_subtag, stringa_subtag_corretta);
                                        }
                                    });
                                }
                                else{
                                    text= text + '&ascsubtag=' + stringa_subtag_corretta;
                                    collegamenti[i].href=text;
                                }
                            }
                        }
                    }
                }
            });
        </script>
		
<div class="av-push-notifications animated fadeInRight browser_popup" style="display: none;">

    <img src="https://www.donnamoderna.com/content/uploads/2020/06/dm-now-logo.png">
    <div class="av-push-notifications-title">Vuoi abilitare le notifiche?</div>

        <div class="av-push-notifications-waiting">
        Attendi… <span class="spinner" style="display: inline-block;"></span>
    </div>
	<div class="av-push-notifications-supported" style="display: none;">
        <p>
			<span class="av-push-notifications-close">No, grazie</span><span class="enable-push" id="enable_push_notification" style="display: none;">Si, attiva</span><span id="enable_push_notification_spinner" class="spinner"></span>
			        </p>
        <div id="choose_topics" style="display: none;">
            <div id="push_notification_topics"></div>
        </div>
    </div>
</div>

<script id="push_notification_topics_tmp" type="text/x-handlebars-template">
    <ul class="av-notification-topics">
        {{#each collection}}
        <li>
            <label>
                <input type="checkbox" value="{{this.value}}">
                {{this.label}}
            </label>
            <span class="spinner"></span>
        </li>
        {{/each}}
    </ul>
</script><link rel='stylesheet' id='izitoast-css'  href='https://www.donnamoderna.com/content/plugins/push_notification/vendors/iziToast/css/iziToast.min.css?ver=5.4.2' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://www.donnamoderna.com/content/plugins/push_notification/vendors/iziToast/css/iziToast.min.css?ver=5.4.2'></noscript>
<link rel='stylesheet' id='push_notification_frontend-css'  href='https://www.donnamoderna.com/content/plugins/push_notification/css/frontend.css?ver=1579798172' type='text/css' media='print' data-media='all' onload='this.media = this.getAttribute("data-media")' />
<noscript><link rel='stylesheet' media='all' href='https://www.donnamoderna.com/content/plugins/push_notification/css/frontend.css?ver=1579798172'></noscript>
<script type='text/javascript' async src='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/js/common.min.js?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5'></script>
<script type='text/javascript' async src='https://www.donnamoderna.com/content/themes/donnamoderna/2020assets/js/single.min.js?ver=d58fd1061d51e64aac9717780c5986b4913ea9e5'></script>
<script type='text/javascript' src='https://www.donnamoderna.com/content/plugins/push_notification/vendors/iziToast/js/iziToast.min.js'></script>
<script type='text/javascript' src='https://www.donnamoderna.com/content/plugins/push_notification/js/push_notification_messenger.js?ver=1579798172'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/4.10.1/firebase-app.js'></script>
<script type='text/javascript' src='https://www.gstatic.com/firebasejs/4.10.1/firebase-messaging.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var push_notification_api_data = {"ajax_url":"https:\/\/np.altervista.org\/","home_url":"https:\/\/www.donnamoderna.com","account":"default","platform":"www.donnamoderna.com","headers":{}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.donnamoderna.com/content/plugins/push_notification/js/api-frontend.js?ver=1603986062'></script>
<script type='text/javascript' src='https://www.donnamoderna.com/content/plugins/push_notification/js/object.js?ver=1603986062'></script>
<script type='text/javascript' src='https://www.donnamoderna.com/content/plugins/push_notification/js/handlebars.min.js'></script>
<script type='text/javascript' src='https://www.donnamoderna.com/wordpress/wp-includes/js/utils.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var push_notification_frontend_data = {"translations":{"deleted":"Rimosso","topics_save":"Argomenti salvati","topics_save_error":"Errore durante il salvataggio degli argomenti","push_notification_granted":"Hai attivato con successo le notifiche","push_notification_message":"Leggi le <a target=\"_blank\" href=\"https:\/\/digital.mondadori.it\/condizioni-di-partecipazione-ai-siti\">Condizioni d\u2019uso<\/a>","push_notification_unsubscribe_title":"Hai disattivato con successo le notifiche","push_notification_unsubscribe_message":"","push_notification_unsubscribe_error":"Si \u00e8 verificato un errore durante la cancellazione della tua iscrizione"},"display_fixed":"1","timeout_exists":"","is_mobile":"","cookie_path":"\/","messenger_background_color":{"info":"","success":"","error":"","warning":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.donnamoderna.com/content/plugins/push_notification/js/frontend.js?ver=1603986062'></script>
<script type='text/javascript'>
push_notification_frontend_data.display_mode = "browser_popup";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var push_notification_client_data = {"service_worker_url":"https:\/\/www.donnamoderna.com\/wordpress\/index.php?service_worker.js\/t=1603986062","admin_topics":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.donnamoderna.com/content/plugins/push_notification/js/client.js?ver=1603986062'></script>

<script defer type="text/javascript" src="https://dafne.sirio.stbm.it/utility-fe/prod/general/network.common.v3.js"></script>


<script type="module">
import {getCLS, getFCP, getFID, getLCP} from 'https://unpkg.com/web-vitals@0.2.2/dist/web-vitals.es5.min.js?module';

let addWebVitals = () => {
	getCLS(data => {
		console.log("coreWebVitals cls",data);
		// ga('send', 'timing', {
        //     'timingCategory': 'Performance',
        //     'timingVar': 'cumulative-layout-shift',
        //     'timingValue': Math.round(data.value*1000)
		// });

		gtag('event', 'timing_complete', {
			'name': 'cumulative-layout-shift',
			'value': Math.round(data.value*1000),
			'event_category': 'Performance'
		});

	});

	getFCP(data => {
		console.log("coreWebVitals fcp",data);
		// ga('send', 'timing', {
        //     'timingCategory': 'Performance',
        //     'timingVar': 'first-contentful-paint',
        //     'timingValue': Math.round(data.value)
		// });
		
		gtag('event', 'timing_complete', {
			'name': 'first-contentful-paint',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});

	getFID(data => {
		console.log("coreWebVitals fid",data);
		// ga('send', 'timing', {
        //     'timingCategory': 'Performance',
        //     'timingVar': 'first-input-delay',
        //     'timingValue': Math.round(data.value)
		// });
		
		gtag('event', 'timing_complete', {
			'name': 'first-input-delay',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});


	getLCP(data => {
		console.log("coreWebVitals lcp",data);
		// ga('send', 'timing', {
        //     'timingCategory': 'Performance',
        //     'timingVar': 'largest-contentful-paint',
        //     'timingValue': Math.round(data.value)
		// });
		
		gtag('event', 'timing_complete', {
			'name': 'largest-contentful-paint',
			'value': Math.round(data.value),
			'event_category': 'Performance'
		});
	});

}
addWebVitals();
</script>

<style>
.dm20-critical ~ * {opacity: 1;}
.dm20-footerwrapper {opacity:1;}
</style>
</body>
</html>
